Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 10 years ago

#2179 closed defect (bug) (fixed)

PHP Warning in Groups Widget

Reported by: GautamGupta Owned by:
Milestone: 1.5 Priority: major
Severity: Version:
Component: Groups Keywords: warning
Cc:

Description

Using BuddyPress 1.2.2 (which was released just now), and the default theme, I receive the following error:

Warning: Division by zero in /home/.../wp-content/plugins/buddypress/bp-groups/bp-groups-templatetags.php  on line 69

Change History (4)

#1 @GautamGupta
10 years ago

(When the groups widget is active)

#2 @DJPaul
10 years ago

  • Keywords reporter-feedback added

Does this still happen in 1.2.3 please?

#3 @GautamGupta
10 years ago

  • Keywords reporter-feedback removed

Doesn't happen for me now, but at that time I had only 1 or 0 groups (and that too with a single member only).

#4 @GautamGupta
10 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Resloving as fixed, as I can't reproduce it now (on v1.2.3).

Note: See TracTickets for help on using tickets.