Skip to:
Content

Opened 9 years ago

Closed 8 years ago

#2148 closed defect (bug) (fixed)

normal wp group avatar upload

Reported by: arturo84 Owned by:
Milestone: 1.5 Priority: major
Severity: Version:
Component: Groups Keywords: close
Cc:

Description

on group creation or in the admin section after group creation the upload for the group avatar works but not perfectly...
the image is uploaded but the url is: http://buddypress-it.it/groups/buddypress-italy/admin/wp-content/uploads/group-avatars/1/buddypress.jpg and give a 404 (see attached image)

i've tested this with wp 2.9.1 and 2.9.2 (not mu).

Attachments (1)

Schermata 2010-03-04 a 10.21.57.png (49.2 KB) - added by arturo84 9 years ago.
the image is the (?) image not found

Download all attachments as: .zip

Change History (9)

@arturo84
9 years ago

the image is the (?) image not found

#1 @apeatling
9 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Works for me, check permissions?

#2 @arturo84
9 years ago

  • Resolution worksforme deleted
  • Status changed from closed to reopened

the default permissions are 755 for folders and images but i can't see the image, and i've see the image link "http://www.buddypress-it.it/groups/buddypress-italy/admin/wp-content/uploads/group-avatars/1/buddypress2.jpg" it redirect me on homepage and i can't see image the right image url is "http://www.buddypress-it.it/wp-content/uploads/group-avatars/1/buddypress2.jpg"

on testbp.org the link for the avatar on my group is: http://testbp.org/blogs.dir/1/files/group-avatars/310/buddypress.jpg

#3 @arturo84
9 years ago

  • Milestone changed from 1.2.3 to 1.2.2

#4 @apeatling
9 years ago

Can't reproduce this.

#5 @apeatling
9 years ago

  • Milestone changed from 1.2.2 to 1.2.3
  • Priority changed from critical to major

#6 @DJPaul
9 years ago

  • Component set to Core

Issue confirmed on several installs, see http://buddypress.org/forums/topic/avatar-uploading-to-wrong-folder for most recent and a fix. Don't yet know what the root cause is.

#8 @DJPaul
8 years ago

  • Component changed from Core to Groups
  • Keywords close added; group avatar upload url removed
  • Resolution set to fixed
  • Status changed from reopened to closed

I believe we got all of this sorted in 1.2.5 or 1.2.6.

Note: See TracTickets for help on using tickets.