Skip to:
Content

Opened 9 years ago

Closed 8 years ago

#2144 closed enhancement (duplicate)

Forum Topic tags -- editing and display

Reported by: snark Owned by:
Milestone: 1.5 Priority: major
Severity: Version:
Component: Core Keywords:
Cc:

Description

Need to be able to edit / delete Forum topic tags, just like you can edit blog post tags in the WP back-end.

Also, a better display of Topic tags would be nice, both in a Topic post (like, if you are editing and existing Topic, it could show any tags that have already been added to that Topic), and in the Tag cloud, where we need a way to control the sort order and, ideally, settings like the min and max display size.

Change History (4)

#1 @apeatling
9 years ago

  • Milestone changed from 1.2.3 to 1.3
  • Type changed from defect to enhancement

#2 @snark
9 years ago

Perhaps this is more urgent if related to this issue: http://trac.buddypress.org/ticket/2163

Because... If activity streams are disabled site-wide, what is supposed to be the default Group Home tab display? I would argue that it should be the Forums list, or you should have an admin choice, which is the crux of this here Trac ticket.

#3 @boonebgorges
8 years ago

  • Component set to Core

I agree that this needs to be done. Right now forum tags are half-implemented in BP. They either need to be removed or fleshed out. (I vote the latter :) )

#4 @boonebgorges
8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

I'm marking this as a duplicate of #2281, since that one has a patch.

Note: See TracTickets for help on using tickets.