Skip to:
Content

Opened 9 years ago

Closed 9 years ago

#2126 closed defect (bug) (worksforme)

Error with another language

Reported by: coto Owned by:
Milestone: Priority: major
Severity: Version:
Component: Core Keywords:
Cc:

Description

I installed WP 2.9.2 (spanish version es.wordpress.org) and BP 1.2.1 with .po & .mo files at bp-languages folder, so I have this error:

This webpage is not available.

The webpage at http://www.domain.tld/wp-admin/plugins.php?action=error_scrape&plugin=buddypress/bp-loader.php&_wpnonce=1f91baefcd might be temporarily down or it may have moved permanently to a new web address.

More information on this error

Below is the original error message

Error 324 (net::ERR_EMPTY_RESPONSE): Unknown error.

Configuration:

  • CentOS release 5.4 (Final)
  • MySQL Server: 5.0.77
  • Apache 2.2.3
  • WP 2.9.2
  • BP 1.2.1

Change History (1)

#1 @johnjamesjacoby
9 years ago

  • Component set to Core
  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce this. Can you try with the current version of BuddyPress and see if this still happens.

Reopen this ticket if the issue continues.

Note: See TracTickets for help on using tickets.