Opened 17 years ago
Closed 17 years ago
#2120 closed defect (bug) (fixed)
Database error when deleting a user
| Reported by: | abfinteractive | Owned by: | |
|---|---|---|---|
| Priority: | minor | Milestone: | 1.2.2 |
| Component: | Version: | ||
| Severity: | Keywords: | ||
| Cc: |
Description
The following database errors occur when deleting a user via the wp-admin area.
WordPress database error Table 'beer_wp.wp_bp_user_blogs' doesn't exist for query DELETE FROM wp_bp_user_blogs WHERE user_id = 22 made by wp_delete_user, do_action, call_user_func_array, bp_blogs_remove_data, BP_Blogs_Blog->delete_blogs_for_user
WordPress database error Table 'beer_wp.wp_bp_user_blogs_posts' doesn't exist for query DELETE FROM wp_bp_user_blogs_posts WHERE user_id = 22 made by wp_delete_user, do_action, call_user_func_array, bp_blogs_remove_data, BP_Blogs_Post->delete_posts_for_user
WordPress database error Table 'beer_wp.wp_bp_user_blogs_comments' doesn't exist for query DELETE FROM wp_bp_user_blogs_comments WHERE user_id = 22 made by wp_delete_user, do_action, call_user_func_array, bp_blogs_remove_data, BP_Blogs_Comment->delete_comments_for_user
Using Wordpress 2.9.2 and Buddypress 1.2.1
![(please configure the [header_logo] section in trac.ini)](/chrome/site/your_project_logo.png)
(In [2830]) Fixes #2120