Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 14 years ago

#2095 closed defect (bug) (worksforme)

Access a group by request

Reported by: sainz's profile sainz Owned by:
Milestone: 1.5 Priority: minor
Severity: Version:
Component: Core Keywords:
Cc:

Description

Fail in the notification when you access a group by request. After accepting, the notice is not removed from the buddybar. It happens the same to the group creator.

WPMU 2.9.1
BP 1.2.1

Change History (1)

#1 @boonebgorges
14 years ago

  • Component set to Core
  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce this on the latest trunk or branch. Please upgrade to the latest BP/WP. If you still have the problem, check out http://buddypress.org/support for help.

Note: See TracTickets for help on using tickets.