Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#2090 closed defect (bug) (fixed)

friendship request notifications bug

Reported by: erich73's profile erich73 Owned by:
Milestone: 1.2.2 Priority: major
Severity: Version:
Component: Keywords:
Cc: Ezd

Description

See Screenshot attached:


I did receive a friendship-request (visible at "Notifications" within the BuddyBar).

But when I click on this "Notification", then it shows the
message "You have no pending friendship requests".

The trouble is: I can not get rid of this Notification-NUMERING "1".
It always shows "Notifications 1", it is not possible to get rid
of that message within the BuddyBar (to make it disappear).

Not sure if this is Spam from that user, as I could not find that
username "cartoonist arif" anywhere at testbp.org ?

Attachments (2)

friendship_request_bug_notifications.gif (114.2 KB) - added by erich73 12 years ago.
Juan.png (195.9 KB) - added by Ezd 12 years ago.

Download all attachments as: .zip

Change History (8)

#1 @Ezd
12 years ago

  • Cc Ezd added

Confirmed. I have a notification from that same user - "cartoonist arif" - which won't go away.

#2 @Ezd
12 years ago

  • Priority changed from minor to major

Probably related to this ticket. 'Cartoonist arif" is now gone from notifications but I have a new friendship request from member "Juan". His profile is there but if I goto friendship request it still says "You have no pending friendship requests". See attached screenshot.

@Ezd
12 years ago

#3 @Ezd
12 years ago

Looks like this bug is blocking for all future friendship requests.

#4 @apeatling
12 years ago

  • Milestone changed from 1.2.3 to 1.2.2

#5 @apeatling
12 years ago

This happens when a user requests your friendship and is then marked as spam. There is no way for you to accept this, the notification needs to be removed.

#6 @apeatling
12 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [2817]) Fixes #2090

Note: See TracTickets for help on using tickets.