Skip to:
Content

Opened 9 years ago

Closed 9 years ago

#2088 closed defect (bug) (no action required)

Group Forum sticky bug

Reported by: modemlooper Owned by:
Milestone: Priority: major
Severity: Version:
Component: Keywords: forum
Cc:

Description

When you are an admin on site but not admin in a group and you click to make a forum topic sticky it removes the group association from the topic and groups forum listing shows nothing under posted in group. It changes the permalink from groups/group/topic to /forums/forum/topic/topic.

So when you click the link it goes to teh url but it shows the groups forum listing.

Change History (2)

#1 @modemlooper
9 years ago

Wanted to add, the group page forum listing foes not change and its the same. It's just the global forum listing that gets changed.

#2 @modemlooper
9 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Sorry did the cache suggestion on the codex and it messed up the forums sticky. So its not a bug. It was weird only the first topic in the global forum list was messed up but only if it was a sticky post. If it was a normal post the links were fine and the group association was ok.

Note: See TracTickets for help on using tickets.