Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 10 years ago

#2087 closed defect (bug) (duplicate)

Double anchor in comment link

Reported by: motomac Owned by:
Milestone: 1.5 Priority: minor
Severity: Version:
Component: Core Keywords: anchor, link, comment
Cc:

Description

Mac commented on the blog post Hello world!   3 minutes ago · View · Delete

Link from post title in activity stream has double anchor, and because of it, it doesn't work correctly. It looks like:

http://mac2.testbp.org/2010/02/16/hello-world/#comment-3#comment-3

Change History (2)

#1 @pushi22le
11 years ago

$comment_link = get_permalink( $comment->comment_post_ID ) . '#comment-' . $comment_id;
in bp-blogs.php should be:
$comment_link = get_permalink( $comment->comment_post_ID );

#2 @r-a-y
10 years ago

  • Component set to Core
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2342

Note: See TracTickets for help on using tickets.