Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 14 years ago

#2059 closed defect (bug) (no action required)

On Standard Wordpress, I can't enable Registrations

Reported by: phyowai's profile phyowai Owned by:
Milestone: Priority: major
Severity: Version:
Component: Activity Keywords:
Cc:

Description

Hi there,

I am using Standard WP 2.9.2 and I recently installed BuddyPress 1.2.1.

And I can't seem to enable the Registration for the users as I don't have the option "Site-Admins -> Enable registrations" thing as I am on Standard WP.

Any help would be appreciated.

Thanks.

Change History (1)

#1 @cnorris23
14 years ago

  • Component set to Activity
  • Resolution set to invalid
  • Status changed from new to closed

For future reference, this would be a topic for the BP forums (http://buddypress.org/forums/), not a bug report, or enhancement request. However, I will answer your question, especially since it's easy. The "Site Admin" menu is only available on WPMU, which is why you can't find it on WP single. Registrations for WP single are found under Settings -> General. You'll check "Anyone can register."

Note: See TracTickets for help on using tickets.