Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 12 years ago

#2052 closed defect (bug) (worksforme)

Horizontal line appear below textfield on frontpage in Safari

Reported by: ezd's profile Ezd Owned by:
Milestone: 1.5 Priority: minor
Severity: Version:
Component: Core Keywords:
Cc:

Description

I noticed that when you first visit testbp.org with Safari a horizontal line appears right below the textfield on the frontpage.
The line is gone on the next visit through but appears again if you clear your cookies.
I'm only tested this with Safari.

Please see attached screenshot to see what line I'm talking about.

Attachments (1)

Line-when-logging-in---Safari.jpg (73.5 KB) - added by Ezd 13 years ago.

Download all attachments as: .zip

Change History (4)

#1 @Ezd
13 years ago

The solution must be to remove the line.

#2 @Ezd
13 years ago

Update: Actually sometimes the line also appear at login even through you haven't cleared your cookies.

#3 @boonebgorges
12 years ago

  • Component set to Core
  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce this on the latest trunk or on testbp.org (Safari 5.0.2)

Note: See TracTickets for help on using tickets.