Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 11 years ago

Last modified 6 years ago

#2029 closed defect (bug) (fixed)

WP gallery page is broken in BP 1.2

Reported by: modemlooper's profile modemlooper Owned by:
Milestone: 1.5 Priority: minor
Severity: normal Version:
Component: Templates Keywords: dev-feedback needs-patch
Cc: mercijavier@…

Description

WP simple gallery page is broken in BP 1.2

I tested BP with the import file from WP to test themes. The thumbnail page looks fine but when you click to view the image the page is un-styled and missing sidebar.

Attachments (2)

Screen shot 2010-02-20 at 3.38.57 PM.jpg (122.4 KB) - added by modemlooper 13 years ago.
screenshot of problem
wp-gallery-single.jpg (25.8 KB) - added by mercime 11 years ago.

Download all attachments as: .zip

Change History (9)

@modemlooper
13 years ago

screenshot of problem

#1 @r-a-y
13 years ago

  • Keywords css added

#2 @r-a-y
13 years ago

Should the BP default theme accomodate WP default components like galleries in the CSS?

My first thought is "no" since you could easily extend this in a child theme.

Needs feedback.

#3 @cnorris23
12 years ago

  • Component set to Theme
  • Keywords dev-feedback added; css removed

#4 @DJPaul
12 years ago

  • Keywords needs-patch added
  • Milestone set to Future Release

If someone wants to take a look at better support for WordPress' image galleries, go for it!

#5 @mercime
11 years ago

  • Cc mercijavier@… added
  • Resolution set to fixed
  • Severity set to normal
  • Status changed from new to closed

This issue has been fixed sometime ago. Image attached.

#6 @DJPaul
11 years ago

  • Milestone changed from Future Release to 1.5

#7 @DJPaul
6 years ago

  • Component changed from Appearance - Template Parts to Templates
Note: See TracTickets for help on using tickets.