Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 11 years ago

#2019 closed enhancement (duplicate)

Login/Logout shoud be Widget

Reported by: NickRita Owned by:
Milestone: 1.5 Priority: major
Severity: Version:
Component: Core Keywords: dev-feedback
Cc:

Description

Some users (like me)could like to have a welcome-widget before the Meta. So it would be easier to have the meta as a widget instead of being coded.

Change History (3)

#1 @johnjamesjacoby
12 years ago

  • Component set to Core
  • Milestone set to 1.3

#2 @boonebgorges
11 years ago

  • Keywords dev-feedback added; Meta Widget removed

I like this idea, but how do you build it in such a way that existing sites won't lose their login box?

#3 @boonebgorges
11 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Just realized this is a duplicate of #1474

Note: See TracTickets for help on using tickets.