Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#2017 closed defect (bug) (fixed)

BP 1.2 stable don't allow creation of blogs

Reported by: Macitaly Owned by:
Milestone: 1.2.1 Priority: critical
Severity: Version:
Component: Keywords:
Cc:

Description

Fresh installation of WPMU 2.9.1.1
Creating blog (and new user, of course), all it's ok, blog, user and subdomain that correctly workings, with tables in db.
Installed and activated Buddypress 1.2 stable.
Creating blog, it fails: blog seems created and also user, subdomain don't works as tables are not created in db, only added user.
Deactivated BP 1.2
Created blog, all it's ok and working.
Deleted BP 1.2 and re-installed BP 1.2 rc2, activated.
Create blog and all it's ok, blogs, tables, subdomain, correctly working.
Dedicate server, debian 2.6.24, MySQL 5.1.43

Change History (3)

#1 follow-up: @apeatling
12 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1947

#2 in reply to: ↑ 1 @macitaly
12 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Replying to apeatling:

Duplicate of #1947

Installed the trunk 2754 and the problem persists, downgraded to 1.2 rc2 and works perfectly, so not the same bug on #1947, hope that this helps.

#3 @apeatling
12 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

The fix is in the 1.2 branch.

Note: See TracTickets for help on using tickets.