Skip to:
Content

Opened 9 years ago

Closed 9 years ago

#1976 closed defect (bug) (duplicate)

Wrong navigation items on buddybar inside a grouppage

Reported by: SickSight Owned by:
Milestone: 1.2.1 Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

On a Grouppage (maybe http://testbp.org/groups/the-germans-are-taking-over-buddypress/send-invites/) the adminbar menu is broken...
Instead of displaying My Account > Groups > My Groups / Invites
it displays then
My Account > Groups > Home / Forum / Members / and so on... of the actual group...

Change History (2)

#1 @r-a-y
9 years ago

That behaviour has been like that since BP 1.1.

Not sure if this is a feature or a defect.

#2 @apeatling
9 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1583

Note: See TracTickets for help on using tickets.