Skip to:
Content

Opened 4 years ago

Closed 4 years ago

#1973 closed defect (bug) (invalid)

Notify Group Members via Email Setting

Reported by: blogadera Owned by:
Milestone: 1.2.1 Priority: minor
Severity: Version:
Component: Keywords: groups, settings
Cc:

Description

"Notify group members of changes via email" setting under Group doesn't stay saved as "Yes" after saving changes. Only tested briefly...but don't think it saves at all.

Change History (1)

comment:1 cnorris234 years ago

  • Resolution set to invalid
  • Status changed from new to closed

It confused me at first too, but this is by design. Group members can decide in the notifications settings on their profile whether or not to be notified when changes are made to the groups of which they are members. The "notify groups members of changes..." email is meant to be a one time deal. It should only be used for important changes, since this may go against the notification settings in a member's profile.

Note: See TracTickets for help on using tickets.