Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

#1908 closed defect (bug) (fixed)

Members Profile-->Activity--->Personal is empty

Reported by: msrecko's profile msrecko Owned by:
Milestone: 1.2 Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

Hi Andy,
I'm using WPMU 2.9.1, BP trunk-r2659, bp-default theme (no childe theme). Site: http://blogge.rs

I cannot see members activity on the members profile (site wide activity on front page is ok). Message from BP is: "Sorry, there was no activity found. Please try a different filter."

Pls. see the atachment.

Attachments (1)

noactivity.jpg (174.2 KB) - added by msrecko 13 years ago.

Download all attachments as: .zip

Change History (8)

@msrecko
13 years ago

#1 @msrecko
13 years ago

Additional info:
My BP shows activity/personal on member profile page only for admin (user id=1), for other members their activity/personal list on members pages is empty.

br
srecko

#2 @msrecko
13 years ago

  • Summary changed from Members Profile-->Activity--->Personal is emty to Members Profile-->Activity--->Personal is empty

Maybe this PHP error from log can helps:

WordPress database error Unknown column 'activity' in 'where clause' for query SELECT wp_1_posts.* FROM wp_1_posts WHERE 1=1 AND wp_1_posts.ID = activity AND wp_1_posts.post_type = 'page' ORDER BY wp_1_posts.post_date DESC made by require, wp, WP->main, WP->query_posts, WP_Query->query, WP_Query->get_posts

br
srecko

#3 @apeatling
13 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [2664]) Fixes #1908

#4 @msrecko
13 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

Andy,
in my case I still do not see on members pages their personal activity (trunk v.[2668]).

Message "Sorry, there was no activity found. Please try a different filter." is still present.

Pls. see atachment.

P.S. Stitewide activity on home page is Ok.

#5 @apeatling
13 years ago

Clear your cookies and try again.

#6 @msrecko
13 years ago

I was try with cleaned cookies (IE8 and FireFox) but situation is same. :(

#7 @msrecko
13 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

Problem solved: Installed BuddyPress Links plugin have a bug.

Sorry Andy, and tnx a lot.

Best regards,
Srecko

Note: See TracTickets for help on using tickets.