Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 13 years ago

#186 closed enhancement (duplicate)

Load RTL css for structure css

Reported by: yoavf's profile yoavf Owned by:
Milestone: Priority: minor
Severity: Version:
Component: Keywords: rtl
Cc:

Description

Add following code to bp-core-cssjs.php

	if ( get_bloginfo('text_direction') == 'rtl' && file_exists( ABSPATH . MUPLUGINDIR . '/bp-core/css/structure-rtl.css' ) )
			wp_enqueue_style( 'bp-core-structure-rtl', site_url() . '/wp-content/mu-plugins/bp-core/css/structure-rtl.css' );	
	}

in

function bp_core_add_structure_css

Change History (3)

#1 @apeatling
14 years ago

  • Milestone set to Core 1.1

#2 @(none)
13 years ago

  • Milestone Core 1.1 deleted

Milestone Core 1.1 deleted

#3 @DJPaul
13 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of [248]

Note: See TracTickets for help on using tickets.