Skip to:
Content

Opened 9 years ago

Closed 5 years ago

#1856 closed enhancement (duplicate)

Create a Group / should be also in BuddyBar-Navigation

Reported by: erich73 Owned by:
Milestone: Priority: minor
Severity: normal Version:
Component: Activity Keywords:
Cc:

Description

Please add "Create a Group" into the BuddyBar Navigation.

My Account / Groups / Create a Group

Change History (4)

#1 @DJPaul
9 years ago

  • Milestone changed from 1.2 to 1.2.1

#2 @erich73
9 years ago

  • Component set to Activity

this suggestion is probably not good, as some webmasters would like to de-activate the possibility for members to create groups.

#3 @boonebgorges
8 years ago

  • Milestone changed from 1.3 to Future Release

Related: #1838.

The hooks are there if you'd like to add a button of your own.

I'll bump to Future Release to be considered with #1838 when the time comes.

#4 @boonebgorges
5 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Severity set to normal
  • Status changed from new to closed

Seems like this is a duplicate of #1838.

Note: See TracTickets for help on using tickets.