Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 14 years ago

#1848 closed defect (bug) (worksforme)

Creating Groups

Reported by: tribsel's profile Tribsel Owned by:
Milestone: 1.2 Priority: major
Severity: Version:
Component: Keywords: groups
Cc: Tribsel, tribsel

Description

Buddypress 1.2 (new default theme)
wordpress 2.9.1 (not MU).

I encountered following problems:

  1. not possible to finish creating groups through wizzard: step 1 is ok but it is not possible to continue to step 2. Group gets created anyway and it is possible to edit and set up parameters later - but not from wizzard.
  1. minor problem - I created just one group. In Groups - Buddypress shows that there are two groups (and displays the name of just one)

Change History (9)

#1 @Tribsel
14 years ago

  • Priority changed from minor to major

#2 @Tribsel
14 years ago

  • Cc Tribsel added
  • Milestone set to 1.2

#3 @apeatling
14 years ago

Beta, RC or trunk?

#4 @apeatling
14 years ago

  • Keywords feedback-needed added

I can't reproduce this, can anyone else? I need more information on your setup, WordPress, BuddyPress and server software versions.

#5 @apeatling
14 years ago

Just the server software and any setup information, you gave the BP+WP versions in the bug report.

#6 @windhamdavid
14 years ago

also unable to duplicate in several server configs.

#7 @apeatling
14 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Marking as worksforme - cannot reproduce this and is likely caused by an incorrect server config or an error when setting up BuddyPress/WordPress.

#8 @tribsel
14 years ago

  • Cc tribsel added
  • Keywords feedback-needed removed
  • Resolution worksforme deleted
  • Status changed from closed to reopened

bp 1.2rc, Apache/2.2.3 (CentOS), PHP 5.1.6.

Issue 1:
creating group-> Step 1: ok, Step 2: select public, click next. No next step shown, steps 3,4 greyed out. But there are active next/previous steps buttons. click next.
You will get to this URL: /groups/create/step/group-avatar

but all I can see is white screen with this error message:

"Are you sure you want to do this?
Please try again."

Number of groups: Tab heading show twice as much as are really there. I created 3 groups, frontend shows 6.


I upgraded to RC2 today - and both issues changed:

Issue1:

create group wizzard now works a step further - Group avatar upload screen gets displayed. it is not possible to continue to Invites, Finish button is active. Click on it leads to

Are you sure you want to do this?
Please try again.

Group is created anyway. Number of groups now shows 7

issue no.2:
Tabs heading shows 7 groups and NO groups are listed in each tab (but they are shown in sidebar widget - but they are 4).

#9 @tribsel
14 years ago

  • Resolution set to worksforme
  • Status changed from reopened to closed

I deleted all bp tables and reinstalled buddypress plugin again. Everything works and I am not able to reproduce this error again.

Note: See TracTickets for help on using tickets.