Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#1847 closed defect (bug) (no action required)

Single Blog no longer available?

Reported by: nuprn1's profile nuprn1 Owned by:
Milestone: 1.2 Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

After upgrading from RC to latest trunk - single 'blog' is no longer available (blog menu item disappeared only 'activity' is displayed)

the /blog/ url is also a not found

on single WP.

Change History (7)

#1 @apeatling
14 years ago

Create a page called "Blog" and then select it as your posts page in "Settings > Reading".

#2 @apeatling
14 years ago

  • Resolution set to invalid
  • Status changed from new to closed

#3 @nuprn1
14 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

This method does not work (and seems confusing)

When setting "A static page (select below)"
Front page: Activity Stream
Posts page: blog test

All I see is the activity stream (even though there are test blog posts)
http://vwgroups.com/blog-test/

I guess I don't understand why it changed from the previous method (which worked fine)

#4 @nuprn1
14 years ago

side note, I would expect the drop down filter for 'Show Blog Posts' to render the single wp blog posts as well (same as blog comments)

#5 @apeatling
14 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed

This is the standard way WordPress theme designers handle this.

#6 @apeatling
14 years ago

You should make sure you have nothing set for the "Front Page" and then "Blog Test" set for the posts page, I've tested this on my setups and it works fine.

#7 @nuprn1
14 years ago

Any other suggestion in getting this to work?

I've tried both front page set to activity and nothing
post set to the new page 'blog test'

created new blog posts and nothing appears.

Note: See TracTickets for help on using tickets.