Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 14 years ago

#1839 closed defect (bug) (fixed)

When the trash is emptied, all the "blog posts update" in activity stream are deleted

Reported by: roycorey's profile roycorey Owned by:
Milestone: 1.2 Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

Evrerything is in the title. Only "blog posts" are deleted from the activity stream, not comments

WP-MU 2.9.1.1 and BP 1.2 r2614

Change History (5)

#1 @rvenable
14 years ago

Are you saying that all the blog post activities are deleted, or just the ones for the deleted blog posts? I'm pretty sure it is intentional that blog post activity is deleted for deleted blog posts.

#2 @apeatling
14 years ago

This is a very confusing bug ticket. I'm assuming that you mean comments should also be deleted for the blog posts that are deleted.

#3 @roycorey
14 years ago

All the blog post activities are deleted, not only the activity for the deleted blog post.

#4 @apeatling
14 years ago

Way to add more ambiguity. :)

So -- what I think you are saying is that when you empty the trash all blog activity is deleted, not just activity for the blog posts in the trash?

#5 @apeatling
14 years ago

  • Resolution set to fixed
  • Status changed from new to closed

There was a problem with actually trashing blog posts and removing from the activity stream. I'm going to close this because it's probably what you mean. I can't reproduce any of the other problems I thought it could be.

Note: See TracTickets for help on using tickets.