Skip to:
Content

Opened 9 years ago

Closed 9 years ago

#1830 closed defect (bug) (fixed)

Cannot hide bp-default from WPMU users in Appearance > Themes

Reported by: floris Owned by:
Milestone: 1.2 Priority: minor
Severity: Version:
Component: Keywords: bp-default
Cc:

Description

Using customised 'depended' theme only. Switching Active to No of bp-default in Site Admin > Themes has no effect. Tried putting in either wp-content/themes/ or leaving things in bp-themes/ directory. WPMU 2.9.1.1, am I seeing this correctly?

Change History (10)

#1 @windhamdavid
9 years ago

you are seeing this correctly ~ i can confirm that the bp-default theme is always present in the themes regardless if it's 'disabled' with wpmu-themes.php

#2 @DJPaul
9 years ago

I can't find where or the svn revision, but this was added into BP trunk a few weeks ago.

#3 @floris
9 years ago

Should this be considered a serious problem? The default theme does not display the blog title correctly on single blog situations, while WPMU users are still able to activate this theme. Posted #1833 for this, but seems to be closed and invalid already...

#4 @windhamdavid
9 years ago

nor can i find any specific revision notes related to this in the last couple weeks.
is http://trac.buddypress.org/changeset/2598 keeping it persistent in wpmu-themes?

#5 @apeatling
9 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [2624]) Fixes #1830

#6 @apeatling
9 years ago

I've altered this so only site admins can auto-see the theme. It will need to be made active if you want other blog admins to see the theme.

#7 @floris
9 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

#8 @floris
9 years ago

Sorry, still cannot hide it from lower level users. Thanks.

#9 @floris
9 years ago

In 2638. F.

#10 @floris
9 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

Correction, is fixed, had version mixed up. Thanks.

Note: See TracTickets for help on using tickets.