Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 10 years ago

Last modified 8 years ago

#1822 closed defect (bug) (wontfix)

Small gray tab in comment

Reported by: ezd's profile ezd Owned by:
Milestone: Priority: trivial
Severity: trivial Version:
Component: Templates Keywords: close
Cc:

Description

Please see the attached screenshot for full details.

Attachments (2)

Small-gray-tab.jpg (44.8 KB) - added by ezd 14 years ago.
no-more-small-gray-tab.jpg (49.7 KB) - added by mercime 12 years ago.

Download all attachments as: .zip

Change History (11)

@ezd
14 years ago

#1 @r-a-y
14 years ago

  • Priority changed from minor to trivial

#2 @apeatling
14 years ago

  • Milestone changed from 1.2 to 1.2.1

#3 @boonebgorges
13 years ago

  • Component set to Core

It's caused by the border-top on div.activity-comments ul li, which is used to separate consecutive comments from one another. I messed with it for a few minutes and didn't see an obvious fix. This will likely get punted unless someone with more CSS smarts than me can submit a patch.

#4 @DJPaul
13 years ago

  • Component changed from Core to Theme

#5 @boonebgorges
13 years ago

  • Milestone changed from 1.3 to Future Release

#6 @mercime
12 years ago

  • Severity set to normal

No more gray tabs showing up for FF, IE8, Chrome nor Safari. Image attached.

#7 @luccame
12 years ago

  • Keywords close added
  • Severity changed from normal to trivial

#8 @boonebgorges
10 years ago

  • Milestone Future Release deleted
  • Resolution set to wontfix
  • Status changed from new to closed

Closing this due to lack of feedback, and due to the fact that we're no longer supporting bp-default.

#9 @DJPaul
8 years ago

  • Component changed from Appearance - Template Parts to Templates
Note: See TracTickets for help on using tickets.