Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 10 years ago

Last modified 8 years ago

#1784 closed defect (bug) (wontfix)

Textfields in IE8 needs adjustment

Reported by: ezd's profile Ezd Owned by:
Milestone: Priority: trivial
Severity: trivial Version:
Component: Templates Keywords: needs-patch close
Cc:

Description

Please see attached screenshot to see what I mean.

Attachments (1)

Textfields.jpg (73.2 KB) - added by Ezd 14 years ago.

Download all attachments as: .zip

Change History (6)

@Ezd
14 years ago

#1 @apeatling
14 years ago

  • Keywords needs-patch added
  • Milestone changed from 1.2 to 1.2.1

I'm not really sure there is much that can be done about this. The select boxes need a max width, IE just doesn't render the properly, but they are at least still usable. Bumping this to 1.2.1 unless someone can attach a patch.

#2 @DJPaul
13 years ago

  • Component set to Theme
  • Milestone changed from 1.3 to Future Release
  • Priority changed from minor to trivial

Bumping ticket unless someone puts together a non-IE specific fix (and confirms that the issue is actually still valid).

#3 @luccame
12 years ago

  • Keywords close added
  • Severity set to trivial

#4 @boonebgorges
10 years ago

  • Milestone Future Release deleted
  • Resolution set to wontfix
  • Status changed from new to closed

Closing due to lack of feedback.

#5 @DJPaul
8 years ago

  • Component changed from Appearance - Template Parts to Templates
Note: See TracTickets for help on using tickets.