Skip to:
Content

Opened 9 years ago

Closed 8 years ago

#1778 closed defect (bug) (no action required)

sidebar warning

Reported by: chouf1 Owned by:
Milestone: 1.5 Priority: major
Severity: Version:
Component: Core Keywords:
Cc:

Description

on a wp single install+bp trunk

Warning: array_key_exists() [function.array-key-exists]: The second argument should be either an array or an object in .../.../.../wp-includes/widgets.php on line 852

Change History (4)

#1 @chouf1
9 years ago

wp single (3.0 alpha) install+bp trunk

the message disapear as soon as a widget is added ...

#2 @johnjamesjacoby
9 years ago

  • Component set to Core
  • Milestone set to 1.3

#3 @boonebgorges
8 years ago

I can't reproduce this. Is it still there chouf1?

#4 @boonebgorges
8 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Closing this, as I'm unable to reproduce. Please reopen if you're still experiencing the issue.

Note: See TracTickets for help on using tickets.