Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#1775 closed enhancement (no action required)

Handle Error for Installing on a Subdomain

Reported by: developdaly Owned by:
Milestone: 1.2 Priority: minor
Severity: Version:
Component: Keywords:
Cc:

Description

When activating BP on a subdomain (on WP trunk) you get the error:

Fatal error: Call to undefined function get_blog_option() in /***/***/***/***/wp-content/plugins/buddypress/bp-core.php on line 566

A more graceful error explaining that BP cannot be installed on a subdomain would be more helpful.

Change History (1)

#1 @apeatling
12 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Don't use trunk of WP, please use the 2.9 branch. BuddyPress will not work reliably on trunk right now.

Note: See TracTickets for help on using tickets.