Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

#1770 closed defect (bug) (no action required)

Recently Active Member Avatars not updating

Reported by: ezd's profile Ezd Owned by:
Milestone: 1.2 Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

Recently Active Member Avatars does not update. And active avatars on the frontpage is not the same as on the profile.

Change History (8)

#1 @Ezd
13 years ago

I think there's only a problem with updating it on the profile.

#2 @apeatling
13 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Looks fine to me on the latest trunk and testbp.org.

#3 @Ezd
13 years ago

  • Resolution worksforme deleted
  • Status changed from closed to reopened

Andy please re-test this with Safari 4. I'm only testing this on the latest trunk (testbp.org). Recent Avatars are updating on the frontpage and in the other pages but not in the Profile. In the Profile it's like frozen and not in sync with the frontpage.

I deleted all my internet files and cookies on my Safari browser to make sure it's not due to cached files but the Recently Active Member Avatars is still frozen in my profile on testbp.org.

#4 @Ezd
13 years ago

In my profile the last active user was this guy: http://testbp.org/members/aekeron/

And he has not been active in 16 hours!

#5 @Ezd
13 years ago

Now last active user in my profile is: http://testbp.org/members/nklabunde/

But last active in his profile was 16 hours ago.

#6 @apeatling
13 years ago

This doesn't make any sense, I see the problem in Safari 4, but it's fine in Firefox. It's all calculated server-side and there is no JS involved, so it's bizzare.

#7 @apeatling
13 years ago

This looks like some sort of strange caching issue in Safari, once I reset Safari it worked correctly. It also worked correctly in Chrome and Webkit.

#8 @apeatling
13 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.