Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 14 years ago

#1764 closed enhancement (duplicate)

Activity-Tab / new subcategory-tabs / confusing

Reported by: erich73's profile erich73 Owned by:
Milestone: 1.2 Priority: minor
Severity: Version:
Component: Keywords:
Cc:

Description

the new sub-Tab which you have implemented (Activity-Tab when viewing my own profile) is quite confusing. As there are the same words being used at the top-Tab (e.g. the word "Friends" at the top-Tab and also "Friends" at the bottom-Tab).

Would be better if you change the wording of the Sub-Tabs towards:

  • Personal Activity
  • My Friends Activity
  • My Groups Activity
  • My Favorites

Just differentiate the wording a little bit, so that the upper-Tab has not the same wording as the bottom-Tab.

Change History (3)

#1 @r-a-y
14 years ago

I agree about the wording.
Btw, thanks BP dev team for implementing another one of my requests!

#2 @erich73
14 years ago

  • Priority changed from trivial to minor

at the following page:

http://testbp.org/members/erich73/

It would be better if you would change the wording in the UPPER-navigation-menu:

  • "Activity" change to "My Activity"
  • "Profile" change to "My Profile"
  • "Blogs" change to "My Blogs"
  • "Messages" change to "My Messages"
  • "Friends" change to "My Friends"
  • "Groups" change to "My Groups"
  • "Settings" change to "My Settings".

#3 @DJPaul
14 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1684.

Note: See TracTickets for help on using tickets.