Skip to:
Content

Opened 9 years ago

Closed 9 years ago

#1756 closed defect (bug) (no action required)

double-posts

Reported by: erich73 Owned by:
Milestone: 1.2 Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

I just saw "double-posts" within the "All Memebers Activity" at the home-page of testbp.org

When refreshing the browser, the double-posts disappear.
I am not able to re-produce this, but it was certainly there.

Change History (6)

#1 @r-a-y
9 years ago

This happened to me once as well and I can't reproduce it either.
Could be a cookie thing.

#2 @apeatling
9 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Nothing I can do about this unless there is steps to reproduce. I've never personally seen it happen and I look at this all day every day.

#3 @erich73
9 years ago

  • Resolution worksforme deleted
  • Status changed from closed to reopened

I just saw another double-post:

I have logged-in.
Then I clicked on "Load More".
Then I see at the first default section and at the second-section (the section which opens-up when "Load More" is being clicked) the same posts.

See screenshot attached.

#4 @apeatling
9 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

This should be fixed now, the page value was not being reset.

#5 @1stAngel
9 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

Ok trunk revision 2572

Uploaded because of this double post to status issue. No go, still happening.

ok in groups etc, or blog posts, but using the status area to post an update makes a double post

http://1stangel.co.uk/aaw

#6 @apeatling
9 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed

This isn't a related issue.

Note: See TracTickets for help on using tickets.