Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1697 closed defect (bug) (worksforme)

Group Activity: No activity found if clicking on profile atme mentions first

Reported by: nuprn1's profile nuprn1 Owned by:
Milestone: 1.2 Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

Logged in, viewed profile @mentions tabs, then clicked on a group, no recent activity is found.

logged out, clear cookies, and view a group -> group activity is displayed.

cookies when viewing group page (still keeping @ search term)

bp-activity-scope=atme; bp-activity-filter=-1; bp-activity-oldestpage=1; bp-activity-querystring=search_terms%3D%40firevortex%26display_comments%3Dstream%26page%3D1; wordpress_test_cookie=WP+Cookie+check;

cleared cookies
bp-activity-scope%3Dall%3B%20bp-activity-filter%3D-1%3B%20bp-activity-oldestpage%3D1%3B%20bp-activity-querystring%3D%2526object%253Dgroups%2526primary_id%253D4%2526display_comments%253Dthreaded%2526page%253D1%3B%20wordpress_test_cookie%3DWP%2BCookie%2Bcheck%3B%20utma%3D13058344.1002692525.1264475312.1264475312.1264475312.1%3B%20utmb%3D13058344.3.10.1264475312%3B%20utmc%3D13058344%3B%20utmz%3D13058344.1264475312.1.1.utmcsr%3D(direct)%7Cutmccn%3D(direct)%7Cutmcmd%3D(none)

Change History (5)

#1 @apeatling
13 years ago

I can't reproduce this, can anyone else?

#2 @nuprn1
13 years ago

I'll update to trunk today/tomorrow and see if I can't reproduce or at least find the cause. (still learning my way around BP)

#3 @windhamdavid
13 years ago

I'm unable to duplicate this

#4 @apeatling
13 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Marking as worksforme unless someone else can reproduce.

#5 @nuprn1
13 years ago

Just updated to trunk - the issue popped up the first time I logged in but after clearing out the cookies/re-auth. I can't reproduce it. (works for me :P )

Note: See TracTickets for help on using tickets.