Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1675 closed defect (bug) (no action required)

Create Group process

Reported by: erich73's profile erich73 Owned by:
Milestone: 1.2 Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

when you click the button "Create a Group":

currently, you are able to "Create a Group" just by filling in
the fields "Group-Name" and "Group-Description" (within the Tab named "1. Details").

The Group is IMMEDIATELY being created, although the user did not define what kind of Group he is trying to create (public, private, hidden).

Not sure if this is intended bahaviour of getting a Group created immediately, without having the user define the other Tabs "Settings", "Avatar", "Invites" ?

I think it would be better that the Group is being created only after the user has properly defined all Tabs.

Also, when you look at the Group, it does not say whether the Group is "public, private or hidden".

Please see Screenhot attached.

Attachments (1)

create_group_immediately.gif (147.5 KB) - added by erich73 13 years ago.

Download all attachments as: .zip

Change History (3)

#1 @apeatling
13 years ago

  • Resolution set to invalid
  • Status changed from new to closed

This is intended behavior. The activity is not recorded until the group creation process is completed.

#2 @apeatling
13 years ago

That is also why the button says "Create Group and Continue".

Note: See TracTickets for help on using tickets.