Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1659 closed defect (bug) (fixed)

Comment backshade width consistency - Frontpage and Profile

Reported by: ezd's profile Ezd Owned by:
Milestone: 1.2 Priority: trivial
Severity: Version:
Component: Keywords:
Cc:

Description

The backshade behind comments is very wide in the profile and narrow on the frontpage. This might or might not be a "bug" but the backshade should probably be the same width since both pages uses the same column width. The small change would make these 2 pages more consistent. Personally I prefer the narrow backshade width which just looks an inch "lighter".

Change History (3)

#1 @luccame
13 years ago

  • Priority changed from minor to trivial

this is caused by

body.internal-page div.activity-comments {width:auto;}

overriding

div.activity-comments {width:75%;}

in default.css

#2 @apeatling
13 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [2517]) Fixes #1659

#3 @apeatling
13 years ago

I'm making both full width, since this is better for threading.

Note: See TracTickets for help on using tickets.