Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 14 years ago

#1644 closed defect (bug) (fixed)

New blog update shown with vertical scrollbar and wrong info

Reported by: haloid's profile haloid Owned by: apeatling's profile apeatling
Milestone: 1.2 Priority: major
Severity: Version:
Component: Keywords: blog, activity, scrollbar
Cc:

Description

When a (newly-registered) user create a new blog, the update that is shown on the activity page has a vertical scrollbar and a wrong post summary (i.e. that of the main site's blog). Said to have been caused by an earlier update to the codes.

Attachments (1)

bugnew.JPG (33.4 KB) - added by haloid 14 years ago.

Download all attachments as: .zip

Change History (2)

@haloid
14 years ago

#1 @apeatling
14 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [2393]) Fixes #1644

Note: See TracTickets for help on using tickets.