Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 12 years ago

Last modified 11 years ago

#1610 closed defect (bug) (duplicate)

use /activate?key= on all blogs (not just BuddyPress' root blog)

Reported by: toregus's profile toregus Owned by: djpaul's profile DJPaul
Milestone: 1.2 Priority: minor
Severity: normal Version:
Component: Members Keywords:
Cc:

Description

Hi!

I've been using Secure Invites with Buddypress. It's a plugin that secures registration and make the website for invitees only.

With my setup I've made it so that the second blog is hidden from non-members. This is the "primary" blog and where BP is located.

When using this setup activation links from WPMU/Buddypress doesn't work.

This is seemingly a bug with beeing able to use /activate?key= on all blogs (not just BuddyPress' root blog).

Thanks in advance!

Tore G

Attachments (1)

ticket-1610.diff (454 bytes) - added by DJPaul 13 years ago.
not tested

Download all attachments as: .zip

Change History (7)

#1 @DJPaul
13 years ago

  • Owner set to DJPaul
  • Status changed from new to assigned

@DJPaul
13 years ago

not tested

#2 @DJPaul
13 years ago

  • Keywords has-patch needs-testing added

Patch needs testing.

#3 @cnorris23
12 years ago

  • Component set to Core
  • Milestone set to 1.2.4

Maybe 1.2.4?

#4 @DJPaul
12 years ago

  • Keywords has-patch needs-testing removed
  • Milestone changed from 1.2.4 to Future Release

This needs testing and reporter feedback to confirm if it's still an issue in BP 1.2.3.

#5 @DJPaul
12 years ago

  • Resolution set to duplicate
  • Status changed from assigned to closed

See #2350 for continued discussion + patch

#6 @johnjamesjacoby
11 years ago

  • Component changed from Core to Members
  • Keywords activation removed
  • Milestone changed from Future Release to 1.2
  • Severity set to normal

Moving closed ticket out of Future Release.

Note: See TracTickets for help on using tickets.