Skip to:
Content

Opened 9 years ago

Closed 9 years ago

#1605 closed defect (bug) (fixed)

Profile -> Profile content

Reported by: Ezd Owned by:
Milestone: 1.2 Priority: major
Severity: Version:
Component: Keywords: has-patch
Cc: jeff@…

Description

When you add info to your profile, the values are placed with different distances horisontal. We need some fixed width's. Info should be presented nicely.
Example: http://testbp.org/members/welshpixie/profile/

Attachments (1)

width.patch (332 bytes) - added by jivany 9 years ago.
Patch for bp-default/_inc/css/default.css

Download all attachments as: .zip

Change History (4)

#1 @jivany
9 years ago

  • Cc jeff@… added

This issue does not appear in Firefox (everything is lined up nicely in the example profile).

In both IE8 and Safari 4.0.4, the content in each profile block is aligned but each block is not aligned with the other blocks.

It appears that the root cause might be that IE8 and Safari don't understand the min-width: 25% styling.

@jivany
9 years ago

Patch for bp-default/_inc/css/default.css

#2 @jivany
9 years ago

  • Keywords has-patch added

Added a quick patch that changes min-width:25% to width:25% and tested on IE8, Safari 4.0.4 and Firefox 3.5.7. Columns are now aligned in all.

#3 @Ezd
9 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [2317]) Fixes #1605

Note: See TracTickets for help on using tickets.