Skip to:
Content

Opened 9 years ago

Closed 9 years ago

#1601 closed defect (bug) (no action required)

Site Name Not Changing.

Reported by: DennisSmolek Owned by:
Milestone: 1.2 Priority: major
Severity: Version:
Component: Keywords: Site Name
Cc:

Description

I uploaded bp 1.2-rare to my local machine (iMac i5 OSX10.6) using MAMP with WPMU 2.9.1

Fresh install, chose 1.2 theme.

I started changing options around, added users and there are some other glitches there but thats another thing.
Anyway, went to change the site name from "Wordpress MU Test Platform" which I may of named it when I installed it(cant remember)
And now I cant change the site name... Well, I CAN but it doesn't get reflected through the whole site.
Stays on frontpage, top left corner and in admin bar for all users..

Once I hit update options it stays the same. Same if I log out and in.

I restarted the server, reloaded the page, etc.. Only thing I havent done is restart the machine itself..

Attachments (2)

namechange (94.7 KB) - added by DennisSmolek 9 years ago.
screenshot of admin menu and option page
namechange.png (94.7 KB) - added by DennisSmolek 9 years ago.
screenshot of admin menu and option page (with file type)

Download all attachments as: .zip

Change History (4)

@DennisSmolek
9 years ago

screenshot of admin menu and option page

@DennisSmolek
9 years ago

screenshot of admin menu and option page (with file type)

#1 @DennisSmolek
9 years ago

Ok I figured out that it is the name of Blog #1. So the "site wide" naming is showing the blog #1.. I guess it would usually be the same anyway but I find that a fault..

#2 @apeatling
9 years ago

  • Resolution set to invalid
  • Status changed from new to closed

BuddyPress runs on one blog, the site name will be the name of that blog. Please open tickets for any glitches you find, but keep up to date with the latest revision.

Note: See TracTickets for help on using tickets.