Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#1596 closed defect (bug) (duplicate)

Not being able to add new topic to a forum after adding 12 topics

Reported by: Ruchigoenka Owned by:
Milestone: Priority: critical
Severity: Version:
Component: Keywords:
Cc:

Description

Please check this URL:

http://chillibreeze.in/indian-writers-association/groups/writer-discussions/forum/

If its less then 12 posts we are able to add new topics but after that if we click on Post New link the footer disappears and can't add new topics.

Change History (1)

#1 @luccame
12 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of 1595

Note: See TracTickets for help on using tickets.