Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

#1550 closed defect (bug) (no action required)

Login issue

Reported by: hh209 Owned by:
Milestone: Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

If we login using Buddypress default theme (to make sure my theme wasn't what was breaking it). If we login on homepage leaving login + password field blank we are redirected to http://mydomain.com/wp-login.php. On this page we see the link 'register' below the wordpress sign in box. If this link is clicked the user is taken to http://homehippoagent.com/wp-signup.php where now the normal buddypress registration page is there but the header throws an error 'Warning: Cannot modify header information - headers already sent by (output started at /home/wpmu/wordpress-mu/wp-content/themes/bp-sn-parent/header.php:3) in /home/wpmu/wordpress-mu/wp-includes/pluggable.php on line 865'.

I have never used trac before so apologies if this is not clear but I have tested this in my theme and now in the default so I think you need to look at how login is handled between the small top login for buddypress and the wp-register.php which is working with wordpress sign up presumably

Change History (1)

#1 @luccame
11 years ago

  • Resolution set to invalid
  • Status changed from new to closed

This is not a buddypress bug, but is sometimes caused by plugin conflicts or extra white spaces / line breaks in the code. Try disabling all plugins or asking for more help on the forum.

Note: See TracTickets for help on using tickets.