Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#148 closed defect (bug) (fixed)

Invites For Groups Not Working

Reported by: trent Owned by: apeatling
Milestone: Priority: major
Severity: Version: 1.0
Component: Keywords:
Cc:

Description

Not sure if the invite was sent or not, but when you invite someone from the group page after selecting them and hit "Finish" it doesn't give a confirmation that the invite was sent.

Change History (4)

#1 @trent
13 years ago

The invite was actually sent, but not showing up in the notifications for the user. Is it possible to add a confirmation that the user was already invited to the group from that page? The notification for the user to join the group was also not sent to the user that was the group admin. When trying to accept the membership from "membership requests" it gave the following error:

string(46) "Membership request for group "Test Group" accepted" string(290) "Your membership request for the group "Test Group" has been accepted. To view the group please login and visit: http://domain.com/groups/testgroup-1913434713 --------------------- To disable these notifications please log in and go to: http://onvertigo.com/members/testuser1/settings/notifications"

The group member was accepted, but didn't increase the group membership number though the member was added.

#2 @apeatling
13 years ago

  • Milestone changed from Groups - v0.2 to Groups - v0.3

#3 @apeatling
13 years ago

  • Resolution set to fixed
  • Status changed from new to closed

#4 @(none)
12 years ago

  • Milestone Groups - v0.3 deleted

Milestone Groups - v0.3 deleted

Note: See TracTickets for help on using tickets.