Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#1470 closed defect (bug) (worksforme)

Home -> My Friends Bug

Reported by: _DorsVenabili Owned by:
Milestone: Priority: trivial
Severity: Version:
Component: Keywords:
Cc: _DorsVenabili

Description

When I am in my Home page and I click on My Friends, the first few times that I clicked it, it didn't show me all my friends, until I clicked another tab, after this, I clicked again on My friends and it showed me up all my friends

Attachments (1)

Captura de pantalla 2009-12-17 a las 15.42.37.png (12.7 KB) - added by _DorsVenabili 12 years ago.

Download all attachments as: .zip

Change History (3)

#1 @_DorsVenabili
12 years ago

  • Cc _DorsVenabili added

#2 @cnorris23
12 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

I've not experienced this on testbp.org. I'm assuming this has been fixed, as this seems to be an issue from early in the 1.2 dev cycle given the age of the ticket and the screenshot of what appears to be the new default theme. If this is still an issue, then please reopen and give us some more info on how to reproduce this.

Note: See TracTickets for help on using tickets.