Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#1454 closed defect (bug) (fixed)

Can't delete anything

Reported by: antonrsaopencirclecoza's profile antonrsa@… Owned by:
Milestone: 1.2 Priority: critical
Severity: Version:
Component: Keywords: can't delete, rss not working
Cc:

Description

I can't delete anything. When I try to delete a status, wire message, group it results in the 404 page not found error.

The main RSS site wide activity doesn't work as well. I had to add extra characters to the link url in order for it to work.

What can I use as the delete link url?

Here is my BB: http://socialpress.co.za

Change History (1)

#1 @johnjamesjacoby
12 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Was fixed by reinstallation. Caused by incomplete upgrade.

Note: See TracTickets for help on using tickets.