Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 14 years ago

#1437 closed defect (bug) (fixed)

when search-term in box, then buttons stop working

Reported by: erich73's profile erich73 Owned by:
Milestone: 1.2 Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

performing a search within the Members-directory.

Then try to click on button "All Members" or click on "Members-Tab".

Result:
it is NOT working.

Please see file attached.

Attachments (1)

search_term_buttons_stop_working.gif (76.1 KB) - added by erich73 14 years ago.

Download all attachments as: .zip

Change History (6)

#1 @erich73
14 years ago

  • Resolution set to invalid
  • Status changed from new to closed

o.k.
this ticket is invalid.

I do understand the logic now.

#2 @erich73
14 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

still would be good to change this.

Thanks.

#3 @apeatling
14 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed

It is filtering on your search terms, this is intended functionality. I will be adding a message soon to make this clearer.

#4 @erich73
14 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

Andy,

could you please remove the 2 search-boxes at the "Members directory page" and at the "Groups directory page" ?

Why do you need 2 search-boxes ?

#5 @apeatling
14 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

You can do this in your own theme.

Note: See TracTickets for help on using tickets.