Skip to:
Content

Opened 9 years ago

Closed 3 years ago

#1436 closed enhancement (no action required)

text-field for "Send Invites"

Reported by: erich73 Owned by:
Milestone: Priority: major
Severity: trivial Version:
Component: Groups Keywords: needs-patch
Cc:

Description

please add a text-field for "Send Invites".

Please see file attached:

Attachments (2)

send_invites_textbox.gif (79.3 KB) - added by erich73 9 years ago.
invites-screen.png (40.6 KB) - added by tw2113 3 years ago.

Download all attachments as: .zip

Change History (11)

#1 @r-a-y
9 years ago

Good suggestion, Erich!

#2 @erich73
9 years ago

  • Type changed from enhancement to defect

defect.

#3 @apeatling
9 years ago

  • Milestone changed from 1.2 to Future Release
  • Type changed from defect to enhancement

#4 @roydeanjr
9 years ago

Can you add to this the ability to invite people who are not members yet? In all the invite plug-ins there seems a bad assumption that only friends who are members of the site should be able to be invited. All my friends should be an option and should either have 10 fields to type your friends' email addresses or be able to import name & email address from a file or Outlook.

#5 @cnorris23
8 years ago

  • Component set to Groups
  • Keywords needs-patch added

@tw2113
3 years ago

#6 @tw2113
3 years ago

  • Severity set to trivial

Voting as wontfix. We don't appear to provide any text field at the current version of the invites screen. If one is hidden at the moment, as intended, then disregard my wontfix, and we could consider it still.

#7 @DJPaul
3 years ago

  • Milestone changed from Future Release to Awaiting Review

@tw2113 Could you maybe explain a bit more why you think this is a bad idea?

Would be interesting to see how the Big Social Networks handle invitations for closed groups.

#8 @tw2113
3 years ago

@DJPaul Perhaps I'm misunderstanding the purpose of the ticket? Are they suggesting changing the textarea to a standard text field? Adding one in addition to for some purpose? Perhaps a new ticket with more fleshed out ideas for this spot would be better.

#9 @DJPaul
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Maybe this ticket pre-dated that field. Closing.

Note: See TracTickets for help on using tickets.