Skip to:
Content

BuddyPress.org

Opened 15 years ago

Closed 14 years ago

#1434 closed defect (bug) (worksforme)

new forum-post / drop-down-box shows Group which I am NOT a member of

Reported by: erich73's profile erich73 Owned by:
Milestone: 1.2 Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

when making a new forum-post:
the drop-down-box shows a Group which I am NOT a member of.

This seems to be a bug.

Please see file attached.

Attachments (1)

bug_drop_down_group.gif (88.9 KB) - added by erich73 15 years ago.

Download all attachments as: .zip

Change History (4)

#1 @erich73
15 years ago

also:
the drop-down-field shows 19 Groups.

I am actually a member of 13 Groups ONLY.

#2 @johnjamesjacoby
15 years ago

Confirmed. Me thinks Andy's working on this still.

#3 @apeatling
14 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Still an issue?

Note: See TracTickets for help on using tickets.