Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

#1404 closed defect (bug) (fixed)

Can't post activity comment after deleting comment

Reported by: johnjamesjacoby's profile johnjamesjacoby Owned by:
Milestone: 1.2 Priority: major
Severity: Version:
Component: Keywords: needs-patch
Cc: apeatling, johnjamesjacoby

Description

On testbp.org, if I post a comment in reply to someone else, refresh the page (because the delete link isn't there [see other ticket]), then delete my comment, and try to reply to a different one, the reply box doesn't appear.

Duplicated on Safari/Chrome/Firefox on Windows7.

Change History (2)

#1 @windhamdavid
13 years ago

this is caused by the block element having an inline styel with a 1px height upon the delete of a previous comment I haven't found the source yet

#2 @apeatling
13 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in trunk.

Note: See TracTickets for help on using tickets.