Skip to:
Content

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#1384 closed defect (bug) (wontfix)

Display Name Change not Updated in Wire

Reported by: Coen-Naninck Owned by: Coen Naninck
Milestone: 1.1.3 Priority: minor
Severity: Version:
Component: Keywords: display, name, wire
Cc:

Description

Changing my Display Name field (using the drop-down menu) from admin into my own name, does not reflect that change in the wire. I posted a message on my own wire yesterday, then today I changed my name and posted another one. The message from yesterday still shows the display name as admin.

I am not sure if this is a bug or intended, but I thought I would report it anyway.

Attachments (1)

wire.gif (16.6 KB) - added by Coen-Naninck 9 years ago.

Download all attachments as: .zip

Change History (6)

@Coen-Naninck
9 years ago

#1 @Coen-Naninck
9 years ago

I just noticed that this also happens in Profile fields. When I add a checkbox profile field and I select it for my own profile, then edit the profile field, the change isn't reflected on the site. My workaround is to delete the fields and re-add them again.

#2 @apeatling
9 years ago

Your second comment is a separate issue, so please open a new ticket for that.

The activity stream does not update its state based on future changes. It will take a snapshot of how things stand at that exact point in time. If your name changes then this will be reflected in new activity. This isn't ideal, but it's a tradeoff. If we dynamically changed everything in the stream performance would be terrible.

#3 follow-up: @apeatling
9 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

#4 in reply to: ↑ 3 @Coen-Naninck
9 years ago

Replying to apeatling:

Thanks Andy.

I'll file that issue later with some proper images and steps to follow, so you'll recall the issue 6 months from now also. ;)

Note: See TracTickets for help on using tickets.