Skip to:
Content

BuddyPress.org

Opened 15 years ago

Closed 14 years ago

#1359 closed defect (bug) (fixed)

Duplicate friendship activity

Reported by: eddyparris's profile eddyparris Owned by:
Milestone: 1.2 Priority: minor
Severity: Version:
Component: Keywords:
Cc: hempsworth

Description

Ensure you are friends with two people that are not friends with each other.
When those two people become friends, you will get near duplicate information regarding the creation of this friendship in your activity timeline.
For example:

  • User_X and User_Y are now friends
  • User_Y and User_X are now friends

You should only get one notification in this case.
I have attached a screenshot of the problem.

Thanks
Edd

Attachments (1)

Picture 5.png (24.6 KB) - added by eddyparris 15 years ago.
SCrrenshot of duplicate friendship activity

Download all attachments as: .zip

Change History (3)

@eddyparris
15 years ago

SCrrenshot of duplicate friendship activity

#1 @apeatling
15 years ago

  • Milestone set to 1.2

#2 @hempsworth
14 years ago

  • Cc hempsworth added
  • Resolution set to fixed
  • Status changed from new to closed

I think this has been fixed, I can't reproduce on the current BP trunk.

Note: See TracTickets for help on using tickets.