Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

#1345 closed defect (bug) (no action required)

Registration always redirects to login screen

Reported by: gunslinger1's profile gunslinger1 Owned by: jason_jm's profile jason_jm
Milestone: 1.2 Priority: minor
Severity: Version:
Component: Keywords: registration
Cc: jason_jm, hempsworth

Description

Registration Redirect is taking my users to a login screen, instead of the registration form. Trying to Register manually does they same.. Seems the new slug is /registration/ used to be wp-signup.php. I don't do php so well, any suggestions would be nice, and a fix would be great.

example of issue is on my live site.. http://www.pixelfive.co.cc

Change History (5)

#1 @gunslinger1
13 years ago

forgot to mention. I am running wordpress mu 2.8.5.2 and buddypress 1.1.2, and I have done the bbpress integration from buddypress.

#2 @jason_jm
13 years ago

  • Cc jason_jm added
  • Owner set to jason_jm
  • Status changed from new to assigned
  • Summary changed from Registration Redirect Issue! to Registration always redirects to login screen

Please first verify in the site settings/options that you've enabled registration.

#3 @jason_jm
13 years ago

  • Priority changed from critical to minor

Flagging to minor as everything is working for me and for others.

#4 @apeatling
13 years ago

Need more information on this.

#5 @hempsworth
13 years ago

  • Cc hempsworth added
  • Resolution set to invalid
  • Status changed from assigned to closed

I'm closing this, I can't reproduce the problem and the website given as an example is just links to .co.cc domain names.

Please reopen if the problem persists.

Note: See TracTickets for help on using tickets.