Skip to:
Content

Opened 4 years ago

Closed 4 years ago

#1315 closed defect (bug) (worksforme)

Losing Group avatars at Member Level

Reported by: Paul Hand Owned by:
Milestone: Priority: minor
Severity: Version:
Component: Keywords:
Cc:

Description

When logging in as a member I have Group Avatars From Top Menu, But Not From Left Sidebar Menu under Members Name, After Joining Group I then have Avatar for that Group under joined groups, seems to be only on intial picking of groups avatars come up with x (no Pic)

Change History (1)

comment:1 apeatling4 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Need more information please, version numbers, steps to reproduce.

Note: See TracTickets for help on using tickets.